Produkt UT ServerSuite
Version -
Typ Systemvoraussetzungen
Datum : 25.05.22
Beschreibung

UT Server - Unterstützte Versionen

Dokumente / Download

UT Server:

UT R3 Server

ArcGIS Server

UT Datenbank-Schema

ArcSDE

.Net Framework

OS

DBMS

10.9.1 *;
10.8.1 **;
10.8 ***;
10.7.1 ****;
10.7;
10.6.1/10.6;
10.5.1/10.5 ******;
(10.4.1 *****);
(10.3.1 *****);
(10.2.1 *****);

UT R3;
10.2.1 R2;
10.2.1;

10.8.1**;
10.6.1;
10.2.1;

4.5


Windows Server 2019 ****;
Windows Server 2016;
Windows Server 2012 R2;
(Windows 2008 R2*****);

Oracle 19c ***;
Oracle 18c ****;
Oracle 12.2.0.2;
Oracle 12.1.0.2;
MS SQL Server 2019 **;
MS SQL Server 2017;
MS SQL Server 2014;
MS SQL Server 2012;
PostgreSQL 12 (ab ArcGIS 10.8.1)**;
PostgreSQL 10;

* Voraussetzung: UT R3 6408 und höher;
** Voraussetzung: UT R3 6114 und höher;
*** Voraussetzung: UT R3 6014 und höher;
**** Voraussetzung: UT R3 5918 und höher;
***** Wird ab UT R3 6219 nicht mehr unterstützt;


Hinweise:
Bei Verwendung von UT WebApp Viewer sind die unten aufgeführten Voraussetzungen zu beachten.
 

 

UT WebClient:

UT Web App 3.39

UT Server

Web AppBuilder for ArcGIS (Developer Edition) ESRI JavaScript API Browser

UT R3

2.23

3.39

Chrome 65+;
Firefox 60+;
Edge;
Safari;

 

 

Siehe auch:

ESRI Support Sites: 
http://support.esri.com/en/content/system-requirements